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[bookmark: _Toc536271576][bookmark: _Toc536271853][bookmark: _Toc536271871][bookmark: _Toc3538726][bookmark: _Toc4526854]Ćwiczenie 8 – Wymiana ciepła w płaszczowo-rurowym wymienniku ciepła
[bookmark: _Toc536271577][bookmark: _Toc536271854][bookmark: _Toc536271872]Zaawansowane funkcje programu Ansys SpaceClaim. Zaawansowane metody generowania automatycznej siatki numerycznej. Symulacja przepływu przez płaszczowo-rurowy wymiennik ciepła w Ansys CFX. Opracowanie wyników w Ansys CFD Post.
[bookmark: _Toc3538727][bookmark: _Toc4526855]Opis problemu
[image: ]Woda
v = 1 m/s
t = 80°C
Woda
v = 1 m/s
t = 10°C

[bookmark: _Ref1222726]Rys. 1. Warunki brzegowe dla przepływu wymiennik płaszczowo-rurowy

Na Rys. 1 przedstawiono uproszczony wymiennik płaszczowo-rurowy składający się z płaszcza i rury wygiętej w kształt litery U. W rurze przepływa woda o temperaturze 80°C z prędkością v = 1 m/s. Do płaszcza wpływa zimna woda o temperaturze 10°C z prędkością 1 m/s. Głównym zadaniem jest obliczenie strumienia ciepła wymienianego w wymienniku ciepła.

[bookmark: _Toc3538728][bookmark: _Toc4526856]Cele ćwiczenia
· Tworzenie geometrii w module Ansys SpaceClaim 
· Generowanie automatycznej siatki numerycznej – tworzenie siatek numerycznych o elementach typu heksagonalnego i tetragonalnego
· Zastosowanie jednocześnie dwóch różnych siatek numerycznych: o elementach tetragonalnych i heksagonalnych
· Wykonanie symulacji numerycznej wymiany ciepła w uproszczonym wymienniku płaszczowo-rurowym typu woda-woda przy wykorzystaniu Ansys CFX
· Opracowanie wyników za pomocą Ansys CFD Post
[bookmark: _Toc3538729][bookmark: _Toc4526857]Instruktaż wykonania ćwiczenia
1. [bookmark: _Toc3538730][bookmark: _Toc4526858]Włączanie Ansys Workbench
· Włącz Ansys Workbench przez Menu Start > Wszystkie programy > ANSYS 19.2 > Workbench 19.2
[image: ]
2. [bookmark: _Toc3538731][bookmark: _Toc4526859]Zapisywanie projektu
Dobrą praktyką jest, aby zapisywać każdy projekt w oddzielnym katalogu. Dodatkowo zaleca się nie używania w nazwach katalogów i plików polskich znaków, spacji i znaków specjalnych (np. @#$%^& itp.).
· Utwórz katalog o nazwie Cw8 
· W Workbench zapisz nowy projekt o nazwie Cw8shellAndTube w katalogu Cw8 za pomocą File > Save as
[image: ]
3. [bookmark: _Toc4526860][bookmark: _Toc3538733]Tworzenie geometrii płynu 
SpaceClaim jest to narzędzie do generowania geometrii. W tym ćwiczeniu zostanie narysowana od podstaw geometria wymiennika płaszczowo-rurowego. Dla uproszczenia zostanie narysowany tylko płyn w płaszczu i w rurkach. Obszar zajmowany przez ścianki rurek zostanie pominięty i zamodelowany za pomocą warunków brzegowych na powierzchni styku płynu w płaszczu i płynu w rurkach. 
· W oknie po lewej stronie w panelu Component Systems kliknij lewym przyciskiem myszy (LPM) na Mesh i przeciągnij do panelu Project Schematic po prawej stronie
[image: ]
· Aby otworzyć SpaceClaim kliknij dwukrotnie LPM na komórkę Geometry
[image: ]
· W zakładce Design wybierz ikonę tworzenia okręgu
[image: ]
· Zbliż kursor do środka układu współrzędnych i wciśnij LPM. Następnie wpisz wartość 400 i zatwierdź klawiszem Enter
[image: ]
· W zakładce Design wybierz Pull i LPM wskaż narysowany okrąg
[image: ]
· Wpisz wartość 500 i zatwierdź klawiszem Enter – zostaje narysowany walec o wysokości 500 mm
[image: ]
[image: ]
· W celu wyjścia z polecenia Pull naciśnij klawisz Esc, a następnie  wyśrodkuj widok wybierając klawisz H lub ikonę Home w zakładce Design
[image: ]
· Ponownie wybierz ikonę rysowania okręgu i LPM wybierz płaszczyznę górną walca
[image: ]
· W celu ustawienia się w wybranej płaszczyźnie naciśnij klawisz V lub wybierz ikonę Plan View z zakładki Design
[image: ]
· Najedź kursorem na środek układu współrzędnych i naciśnij klawisz Shift
[image: ]
· Dla wymiaru pionowego podaj wartość 0. Następnie naciśnij klawisz Tab i wpisz wartość 80 dla wymiaru poziomego. Wartości zatwierdź klawiszem Enter. Następnie wpisz wartość 50 dla średnicy rurki i ponownie zatwierdź klawiszem Enter
[image: ]
· Wybierz ikonę Select New Sketch Plane 
[image: ]
· Za pomocą środkowego przycisku myszy SPM obróc model i wybierz płaszczyznę w przekroju walca (płaszczyzna pokaże się po zbliżeniu do osi Y)
[image: ] [image: ]
· Naciśnij klawisz V
· Wybierz ikonę rysowania linii
[image: ]
· Najedź kursorem na środek układu współrzędnych. Pojawi się punkt oznaczający środek
[image: ]
· Naciśnij klawisz Shift a następnie ustaw wartość 500 dla wymiaru pionowego i 80 dla poziomego. Pomiędzy wymiarami przeskakuj klawiszem Tab. Zatwierdź klawiszem Enter
[image: ]
· Wpisz wartość 350 dla długości linii i 90° dla kąta. Zatwierdź klawiszem Enter. Wyjdź z polecenia rysowania linii klawiszem Esc
[image: ]
· Wybierz polecenie rysowania łuku
[image: ]
· Wpisz wartość 90 dla kąta i 160 dla wymiaru poziomego. Zatwierdź Enter
[image: ]
· Ustaw kursor, aby promień wynosił 80 mm a kąt 180° i zatwierdź Enter
[image: ]
· Narysuj drugą linię jak na rysunku poniżej
[image: ]
· Naciśnij ikonę Return to 3D mode
[image: ]
· LPM wskaż okrąg
[image: ]
· LPM wybierz ikonę Sweep
[image: ]
· Przy wciśniętym klawiszu Ctrl wybierz narysowane linie i łuk
[image: ]
· Wybierz ikonę Cut i zatwierdź Enter w celu wycięcia obszaru zajmowanego przez rurę
[image: ]
· W zakładce Design wybierz ikonę tworzenia płaszczyzny Plane
[image: ]
· Wybierz górną powierzchnię walca
[image: ]
· Za pomocą narzędzia Move przesuń płaszczyznę o 50 mm w górę
[image: ]
[image: ]
· Na nowej płaszczyźnie narysuj okrąg o średnicy 50 mm umieszczony w osi otworu rurki
[image: ]
· Zmień płaszczyznę rysowania i dorysuj dwie linie jak na rysunku poniżej
[image: ]linie

· Wróć do widoku 3D i wybierz narysowany okrąg oraz opcję No merge
[image: ]
· Za pomocą ikony Sweep wybierz całą krzywą i zatwierdź Enter w celu narysowania obszaru zajmowanego przez rurę
[image: ]
· Obróć płaszczyznę za pomocą narzędzia Move tak, aby znalazła się 250 mm od płaszczyzny przechodzącej przez rurę
[image: ]
· Na płaszczyźnie narysuj okrąg o średnicy 80 mm oddalony od krawędzi walca o 80 mm
[image: ]
[image: ]
· Wróć do widoku 3D i za pomocą narzędzia Pull wybierz okrąg przy jednoczesnym wybraniu opcji Up to
[image: ]
· Wybierz pobocznicę walca w celu utworzenia otworu wlotowego do płaszcza
[image: ]
· Utwórz analogicznie otwór wylotowy o średnicy 60 mm umieszczony po przeciwnej stronie płaszcza
[image: ]
· W celu dołączenia króćców wlotowego i wylotowego do płaszcza wybierz ikonę Combine a następnie wybierz bryły płaszcza i króćców
[image: ]
· Klikając PPM na nazwy nowo utworzonych brył (domyślnie Solid) wybierz Rename i zmień nazwy odpowiednio na Shell i Tube
[image: ]
[image: ]
· Zapisz projekt i zamknij SpaceClaim.
4. [bookmark: _Toc3538734][bookmark: _Toc4526861]Generowanie siatki numerycznej
· Otwórz program Ansys Meshing klikając dwukrotnie LPM na komórkę Mesh lub kliknij prawym przyciskiem myszy (PPM) a następnie wybierz Edit
[image: ]
· Na ekranie zobaczysz moduł Meshing z wcześniej przygotowaną geometrią
[image: ]
· W drzewku po lewej stronie kliknij LPM Mesh – pojawi się okno Details of Mesh
[image: ]
· W polu Physics Preference wybierz opcję CFD
[image: ]
· W polu Solver Preference wybierz CFX
[image: ]
· Wygeneruj siatkę numeryczną za pomocą przycisku [image: ] znajdującego się u góry ekranu. Jest to siatka automatyczna (generowana automatycznie przez program) o elementach heksagonalnych w obszarze rury i tetragonalnych w obszarze płaszcza. 
[image: ]
· U dołu widoczna jest „linijka” pozwalająca oszacować rozmiary obiektu. Jednostka długości jest 1 m z układu SI, który jest układem domyślnym w Ansys Meshing. W celu zmiany układu jednostek wybierz w menu głównym Units
[image: ]
· W celu obejrzenia wygenerowanej siatki zastosuj wcześniej poznane metody ruchu w SpaceClaim
Kolejnym krokiem w generowaniu siatki numerycznej jest nadanie nazw powierzchniom. Nazwy te zostaną następnie wykorzystane przy ustawianiu warunków brzegowych podczas przygotowania symulacji numerycznej. W tym celu wykorzystuje się Named Selections.
· Z głównego paska menu wybierz filtr wyboru lic (face’ów)
[image: ]
· Kliknij LPM w zaznaczony poniżej na rysunku face (zrobi się zielony)
[image: ]
· Kliknij PPM i wybierz Create Named Selection 
[image: ]
· Wpisz nazwę powierzchni jako tube_inlet i naciśnij OK. Utworzona nazwa powierzchni pojawi się w drzewku systemowym pod Named Selections
 [image: ]
· Wykonaj podobne czynności dla drugiego otworu i nazwij go tube_outlet
· Następnie powierzchnię większego króćca w płaszczu nazwij shell_inlet, a mniejszego shell_outlet
· Powierzchnie brzegowe płaszcza nazwij shell_walls
[image: ]
· W celu nazwania całej bryły wybierz 
[image: ]
· Zaznacz całą bryłę obszaru zajmowanego przez rurę i nazwij go tube_domain
· Obszar zajmowany przez płaszcz nazwij shell_domain
[image: ]
· W Details of Mesh w polu Quality  wybierz Element Quality i sprawdź jakość wygenerowanej siatki
[image: ]
· W polu Statistics sprawdź ilość elementów siatki
[image: ]
· W celu utworzenia Inflation na powierzchni rur wybierz PPM na Mesh > Insert > Inflation
· W polu Scope > Geometry wybierz bryłę rury i zatwierdź Apply
[image: ]
· W polu Definition > Boundary należy wskazać powierzchnię rury. Jest ona jednak niewidoczna. Należy więc najpierw wyłączyć widoczność płaszcza
[image: ]
· Następnie klikając Mesh > Inflation należy wybrać powierzchnię rury i zatwierdzić Apply
[image: ]
· Wybierz Mesh Update – na powierzchni rury zostanie utworzony Inflation
[image: ]
· Dla tego przypadku domyślna wartość Transition Ratio jest zbyt duża. Klikając Mesh > Inflation zmień jej wartość na 0,25 i zatwierdź Mesh Update
[image: ]
· Inflation zostało zagęszczone
[image: ]
· Zauważ, że jakość siatki spadła natomiast liczba elementów wzrosła
[image: ]
[image: ]
· Wybierz PPM Mesh > Insert > Method
[image: ]
· W polu Scope > Geometry wybierz bryłę rury i zatwierdź Apply
[image: ]
· W polu Definition > Method wybierz Multizone
[image: ]
· Wybierz Mesh Update – w rurze została utworzona siatka heksagonalna z Inflation
[image: ]
· Zauważ wzrost jakości siatki oraz spadek liczby elementów w stosunku do siatki tetragonalnej z Inflation. Zmniejszyła się jednak minimalna jakość siatki, co nie jest korzystne.
[image: ]
[image: ]
· Za pomocą Mesh > Insert > Inflation utwórz Inflation na powierzchni styku płaszcza z rurą
[image: ]
· Zapisz projekt za pomocą File > Save Project
[image: ]
· i zamknij moduł Meshing za pomocą File > Close Meshing

5. [bookmark: _Toc3538735][bookmark: _Toc4526862]Ustawienia symulacji numerycznej – preprocessing
· W Workbench w Component Syestems kliknij LPM na CFX
[image: ]
· Przy wciśniętym LPM przeciągnij moduł CFX na komórkę Mesh aż pojawi się czerwone pole Transfer A3
[image: ]



· Kliknij PPM na Mesh i wybierz Update. Ma to na celu wysłanie do programu CFX siatki numerycznej w odpowiednim formacie
[image: ]
· Ikona Mesh zmienia status na zaktualizowany. Kliknij dwukrotnie na Setup w celu przejścia do CFX – programu do przeprowadzania symulacji numerycznych CFD
[image: ]
· Otwiera się okno dialogowe Ansys CFX

[image: ]


· Klikając PPM na Default Domain usuń domyślną domenę obliczeniową
[image: ]
· Za pomocą ikony tworzenia domen [image: ] utwórz domenę o nazwie tube
[image: ]
· W polu Location wybierz tube_domain. Jest to nazwa, która została utworzona w module Meshing

[image: ]
· Płynem roboczym w tym ćwiczeniu jest woda, więc w polu Material wybierz Water

[image: ]

· Przejdź do zakładki Fluid Models i wybierz opcję Heat Transfer jako Thermal Energy w celu uwzględnienia wymiany ciepła oraz model k-Epsilon w celu zamodelowania turbulencji (przepływ w tym przypadku jest turbulentny). Zatwierdź przyciskiem OK.
[image: ]
· Analogicznie utwórz domenę shell
· W celu ustawienia warunku brzegowego shell_inlet wybierz ikonę [image: ]
[image: ]
· Wybierz następujące ustawienia dla shell_inlet
[image: ]
[image: ]
· Podobnie utwórz warunek brzegowy na wylocie
shell_outlet

[image: ]
[image: ]

· Utwórz warunki brzegowe w domenie tube o nazwach tube_inlet i tube_outlet zgodnie z warunkami podanymi na początku instrukcji
· Za pomocą PPM wybierz Default Fluid Fluid Interface > Edit
[image: ]
· W zakładce Additional Interface Models zastosuj następujące ustawienia
[bookmark: _GoBack][image: ]
Ma to na celu zamodelowanie ścianki rury bez uwzględniania jej objętości, czyli bez konieczności generowania siatki numerycznej dla obszaru ścian rury. Model zakłada, że rura jest wykonana ze stali o grubości ścianki 3 mm.
· W polu Solver wybierz Solver Control
[image: ]
· W zakładce Basic Settings wybierz High Resolution dla Turbulence Numerics i ustaw minimalną i maksymalną liczbe iteracji na 1000000. Zatwierdź OK
[image: ]
· Kliknij ikonę tworzenia wyrażeń [image: ] i utwórz expression obliczające strumień ciepła na powierzchni Default Fluid Fluid Interface Side 1 (wyrażenie areaInt(Wall Heat Flux)@ Default Fluid Fluid Interface Side 1 )
· Na podstawie utworzonego expression utwórz punkt monitorujący strumień ciepła.
· Zapisz projekt [image: ] i zamknij CFX Pre
· W Workbench kliknij PPM na Solution i wybierz Edit 
 [image: ]
· Zastosuj następujące ustawienia i rozpocznij obliczenia za pomocą Start Run
[image: ]
· Otwórz zakładkę User Points i zatrzymaj obliczenia przyciskiem [image: ] po około 200 iteracjach. Kliknij OK po zakończeniu obliczeń i wyłącz Solver. Taki czas obliczeń jest prawdopodobnie zbyt krótki i należałoby dalej prowadzić obliczenia do ustabilizowania krzywych reziduł i punktu (punktów monitorujących). Jednak na potrzeby ćwiczenia taka dokładność jest wystarczająca.
· W Workbench zapisz projekt i kliknij dwukrotnie LPM na Results w celu zobaczenia wyników w CFD Post
[image: ]

[bookmark: _Toc3538736][bookmark: _Toc4526863]Lista zadań 8
Zad. 1
Pokaż rozkłady prędkości, ciśnień i temperatur w wymienniku ciepła.
Zad. 2
Pokaż rozkłady wektorów prędkości w wymienniku ciepła.
Zad. 3
Pokaż rozkłady linii prądu zaczynających się od powierzchni shell_inlet i tube_inlet.
Zad. 4
Oblicz średni współczynnik wnikania ciepła wewnątrz rury i wewnątrz płaszcza.
Zad. 5*
Wróć do modułu Meshing i wygeneruj siatkę bez Inflation. Wykonaj analogiczne obliczenia na nowej siatce jak na siatce poprzedniej. Jak brak Inflation wpłynął na wynik strumienia ciepła?
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